Update

You are using WordPress 2.8.3.

So! Mal eben fix den Blog und einige Plugins auf den neuesten Stand gebracht!

Die automatische Update-Funktion wächst mir immer mehr ans Herz. 😀

← Vorheriger Beitrag

Nächster Beitrag →

1 Kommentar

  1. You are using WordPress 2.8.4.

    Der Vollstaändigkeit halber!

Leave a Reply